Back to overview
Downtime
Dashboard unavailable
Nov 03 at 04:06pm CET
Affected services
ping Vision Designs
ping AfD Teampanel
ping AfD Discord Bot
ping Fivem Server
ping Forgeban
Server Dashboard
Resolved
Nov 03 at 05:14pm CET
We’re back! Dashboard should be up and running. Thanks for bearing with us.
Affected services
Created
Nov 03 at 04:06pm CET
We’re investigating an issue with the Dashboard that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services